Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 274315

Summary: net-libs/gloox: fails to build with gcc-4.4
Product: Gentoo Linux Reporter: Diego Elio Pettenò (RETIRED) <flameeyes>
Component: New packagesAssignee: Markus Ullmann (RETIRED) <jokey>
Status: RESOLVED FIXED    
Severity: normal CC: esigra
Priority: High    
Version: unspecified   
Hardware: All   
OS: Linux   
Whiteboard:
Package list:
Runtime testing required: ---
Bug Depends on:    
Bug Blocks: 249226    
Attachments: Build log
Patch allowing net-libs/gloox-0.9.9.5 to build against gcc 4.4
Patch allowing net-libs/gloox-0.9.8 to build against gcc 4.4

Description Diego Elio Pettenò (RETIRED) gentoo-dev 2009-06-16 11:28:44 UTC
As per summary, check attached build log.
Comment 1 Diego Elio Pettenò (RETIRED) gentoo-dev 2009-06-16 11:29:15 UTC
Created attachment 194857 [details]
Build log
Comment 2 Víctor Ostorga (RETIRED) gentoo-dev 2009-06-18 15:38:56 UTC
Created attachment 195091 [details, diff]
Patch allowing net-libs/gloox-0.9.9.5 to build against gcc 4.4
Comment 3 Víctor Ostorga (RETIRED) gentoo-dev 2009-06-18 16:51:26 UTC
Created attachment 195099 [details, diff]
Patch allowing net-libs/gloox-0.9.8 to build against gcc 4.4

This is the current stable version
Comment 4 Samuli Suominen gentoo-dev 2009-07-30 15:47:57 UTC
fixed, thanks