Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 261937

Summary: kde-meta-3.5.10: stable request.
Product: Gentoo Linux Reporter: Josef Kovacs <tschosie>
Component: [OLD] KDEAssignee: Gentoo KDE team <kde>
Status: RESOLVED DUPLICATE    
Severity: minor CC: gentoo-bugs, toto
Priority: High    
Version: unspecified   
Hardware: x86   
OS: Linux   
Whiteboard:
Package list:
Runtime testing required: ---

Description Josef Kovacs 2009-03-10 03:09:15 UTC
Could you pleas mark the kde-3.5.10 branch stable? After almost six months in testing it's about time IMHO. 
I use the whole package tree that kde-meta-3.5.10 pulls for three months now and i experienced no problems on a x86-system. The installations procedere was smooth and abolutely without problems.
Comment 1 Rolf Prünte 2009-04-25 20:28:48 UTC
Yes, that would be quite nice :-)
Comment 2 Jorge Manuel B. S. Vicetto Gentoo Infrastructure gentoo-dev 2009-04-26 12:39:57 UTC
We're working on this.
For the record, 3.5.10 was added to the tree in 13/09/2008.
-----------
Revision 1.1  - (view) (download) (annotate) - [select for diffs]
Sat Sep 13 23:58:06 2008 UTC (7 months, 1 week ago) by carlo
Branch: MAIN

Version bump.
-----------
Comment 3 Rolf Prünte 2009-04-27 11:38:53 UTC
That's great. I have an older notebook running Gentoo which I don't use right now. So if you need any help testing, just let me know.
Comment 4 Arfrever Frehtes Taifersar Arahesis (RETIRED) gentoo-dev 2009-05-29 22:53:59 UTC

*** This bug has been marked as a duplicate of bug 245954 ***