Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 2294

Summary: emerge man page outdated?
Product: Gentoo Linux Reporter: Seemant Kulleen (RETIRED) <seemant>
Component: [OLD] Core systemAssignee: Daniel Robbins (RETIRED) <drobbins>
Status: RESOLVED DUPLICATE    
Severity: normal    
Priority: High    
Version: 1.1a   
Hardware: x86   
OS: Linux   
Whiteboard:
Package list:
Runtime testing required: ---

Description Seemant Kulleen (RETIRED) gentoo-dev 2002-04-30 22:25:06 UTC
Hi Daniel,

The manpage for emerge needs some serious updating.  It still has --world in it
Comment 1 Seemant Kulleen (RETIRED) gentoo-dev 2002-05-01 09:20:05 UTC

*** This bug has been marked as a duplicate of 1591 ***