Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 226409

Summary: net-misc/d4x patches configure/Makefile.in
Product: Gentoo Linux Reporter: Diego Elio Pettenò (RETIRED) <flameeyes>
Component: New packagesAssignee: Desktop Misc. Team <desktop-misc>
Status: RESOLVED DUPLICATE    
Severity: normal    
Priority: High    
Version: unspecified   
Hardware: All   
OS: Linux   
Whiteboard:
Package list:
Runtime testing required: ---
Bug Depends on:    
Bug Blocks: 226305    

Description Diego Elio Pettenò (RETIRED) gentoo-dev 2008-06-13 20:04:47 UTC
As it doesn't have any good reason not to, please make d4x rebuild autotools rather than patching the extra files.
Comment 1 Krzysztof Pawlik (RETIRED) gentoo-dev 2008-06-17 12:58:44 UTC

*** This bug has been marked as a duplicate of bug 226801 ***