Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 215974

Summary: dev-java/antlr-2.7.7 does not build with gcc 4.3
Product: Gentoo Linux Reporter: David Carlos Manuelda <StormByte>
Component: Current packagesAssignee: Java team <java>
Status: RESOLVED DUPLICATE    
Severity: normal    
Priority: High    
Version: unspecified   
Hardware: All   
OS: Linux   
Whiteboard:
Package list:
Runtime testing required: ---
Bug Depends on:    
Bug Blocks: 198121    
Attachments: build output
patch for compiling with gcc 4.3

Description David Carlos Manuelda 2008-04-03 01:57:04 UTC
This package fails to compile with gcc 4.3 version. I attach the buildlog

Reproducible: Always
Comment 1 David Carlos Manuelda 2008-04-03 01:58:49 UTC
Created attachment 148158 [details]
build output
Comment 2 David Carlos Manuelda 2008-04-04 00:59:58 UTC
I made a patch for having this compile. I attach it.
Comment 3 David Carlos Manuelda 2008-04-04 01:00:31 UTC
Created attachment 148561 [details, diff]
patch for compiling with gcc 4.3
Comment 4 Petteri R├Ąty (RETIRED) gentoo-dev 2008-04-04 12:53:08 UTC

*** This bug has been marked as a duplicate of bug 207361 ***