Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 215196

Summary: =sys-apps/syscriptor-1.5.15 needs /proc/pci
Product: Gentoo Linux Reporter: SpanKY <vapier>
Component: New packagesAssignee: Gentoo's Team for Core System packages <base-system>
Status: CONFIRMED ---    
Severity: normal    
Priority: High    
Version: unspecified   
Hardware: All   
OS: Linux   
Whiteboard:
Package list:
Runtime testing required: ---
Bug Depends on: 215070    
Bug Blocks:    

Description SpanKY gentoo-dev 2008-03-28 14:41:16 UTC
$ syscriptor -b fails, because it uses deprecated /proc/pci, it should use
lspci.