Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC

Bug 212775

Summary: media-gfx/graphviz fails to compile whith libtool-2.2
Product: Gentoo Linux Reporter: lamusic <lamusic.gentoo>
Component: Current packagesAssignee: Gentoo Linux bug wranglers <bug-wranglers>
Status: RESOLVED DUPLICATE    
Severity: normal    
Priority: High    
Version: unspecified   
Hardware: AMD64   
OS: Linux   
Whiteboard:
Package list:
Runtime testing required: ---
Attachments: my emerge --info
my build.log

Description lamusic 2008-03-08 23:25:24 UTC
This ebuild check this "/usr/share/libtool/install-sh" and autoconf fails.

Reproducible: Always
Comment 1 lamusic 2008-03-08 23:26:11 UTC
Created attachment 145612 [details]
my emerge --info
Comment 2 lamusic 2008-03-08 23:26:52 UTC
Created attachment 145613 [details]
my build.log
Comment 3 Jakub Moc (RETIRED) gentoo-dev 2008-03-08 23:27:10 UTC

*** This bug has been marked as a duplicate of bug 212755 ***

*** This bug has been marked as a duplicate of bug 212755 ***