Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC

Bug 190286

Summary: gnome-extra/nm-applet missing dependency
Product: Gentoo Linux Reporter: mikael lammentausta <mikael.lammentausta>
Component: New packagesAssignee: Gentoo Linux bug wranglers <bug-wranglers>
Status: RESOLVED DUPLICATE    
Severity: minor    
Priority: High    
Version: unspecified   
Hardware: All   
OS: Linux   
Whiteboard:
Package list:
Runtime testing required: ---

Description mikael lammentausta 2007-08-26 10:48:03 UTC
The build of this package fails, saying it requires the perl module dev-perl/XML-Parser. This package should be added to the ebuild for smooth installation.

Reproducible: Always
Comment 1 Jakub Moc (RETIRED) gentoo-dev 2007-08-26 10:49:50 UTC

*** This bug has been marked as a duplicate of bug 41124 ***