Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC

Bug 188864

Summary: shared-mime-info needs dev-perl/XML-Parser
Product: Gentoo Linux Reporter: Alejo S <alejos>
Component: New packagesAssignee: Gentoo Linux bug wranglers <bug-wranglers>
Status: RESOLVED DUPLICATE    
Severity: normal CC: me
Priority: High    
Version: unspecified   
Hardware: All   
OS: Linux   
Whiteboard:
Package list:
Runtime testing required: ---

Description Alejo S 2007-08-14 17:21:12 UTC
shared-mime-info needs dev-perl/XML-Parser

checking for perl... /usr/bin/perl
checking for XML::Parser... configure: error: XML::Parser perl module is required for intltool

!!! Please attach the following file when filing a report to bugs.gentoo.org:
!!! /var/tmp/portage/x11-misc/shared-mime-info-0.21-r1/work/shared-mime-info-0.21/config.log

!!! ERROR: x11-misc/shared-mime-info-0.21-r1 failed.
Call stack:
  ebuild.sh, line 1632:   Called dyn_compile
  ebuild.sh, line 983:   Called qa_call 'src_compile'
  ebuild.sh, line 44:   Called src_compile
  shared-mime-info-0.21-r1.ebuild, line 31:   Called econf '--disable-update-mimedb'
  ebuild.sh, line 586:   Called die


Reproducible: Always

Steps to Reproduce:
1.uninstall XML-Parser
2.try to compile shared-mime-info
3.
Comment 1 Jakub Moc (RETIRED) gentoo-dev 2007-08-14 19:25:53 UTC

*** This bug has been marked as a duplicate of bug 41124 ***