Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC

Bug 188643

Summary: gnome-base/libgnomeprint-2.18.0 fails XML::Parser check
Product: Gentoo Linux Reporter: João Vale <jpvale>
Component: New packagesAssignee: Gentoo Linux bug wranglers <bug-wranglers>
Status: RESOLVED DUPLICATE    
Severity: normal    
Priority: High    
Version: unspecified   
Hardware: All   
OS: Linux   
Whiteboard:
Package list:
Runtime testing required: ---
Attachments: config.log of the emerge process

Description João Vale 2007-08-12 20:50:20 UTC
When emerging gnome-base/libgnomeprint-2.18.0, it fails during the configure checks with this error:

[snip]
checking for intltool >= 0.35.0... 0.35.5 found
checking for perl... /usr/bin/perl
checking for XML::Parser... configure: error: XML::Parser perl module is required for intltool
[snip]
Comment 1 João Vale 2007-08-12 20:51:38 UTC
Created attachment 127903 [details]
config.log of the emerge process
Comment 2 Jakub Moc (RETIRED) gentoo-dev 2007-08-12 20:51:51 UTC

*** This bug has been marked as a duplicate of bug 41124 ***

*** This bug has been marked as a duplicate of bug 41124 ***