Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC

Bug 188640

Summary: gnome-base/gnome-menus-2.18.2 misses dependency on XML::Parser perl module
Product: Gentoo Linux Reporter: Peter `MathFox' Roozemaal <mathfox>
Component: [OLD] GNOMEAssignee: Gentoo Linux Gnome Desktop Team <gnome>
Status: RESOLVED DUPLICATE    
Severity: major    
Priority: High    
Version: unspecified   
Hardware: All   
OS: Linux   
Whiteboard:
Package list:
Runtime testing required: ---

Description Peter `MathFox' Roozemaal 2007-08-12 20:34:17 UTC
checking for perl... /usr/bin/perl
checking for XML::Parser... configure: error: XML::Parser perl module is required for intltool

!!! Please attach the following file when filing a report to bugs.gentoo.org:
!!! /var/tmp/portage/gnome-base/gnome-menus-2.18.2/work/gnome-menus-2.18.2/config.log

!!! ERROR: gnome-base/gnome-menus-2.18.2 failed.
Call stack:
  ebuild.sh, line 1632:   Called dyn_compile
  ebuild.sh, line 983:   Called qa_call 'src_compile'
  ebuild.sh, line 44:   Called src_compile
  ebuild.sh, line 1322:   Called gnome2_src_compile
  gnome2.eclass, line 70:   Called gnome2_src_configure
  gnome2.eclass, line 66:   Called econf '--enable-inotify' '--disable-debug' '--enable-python'
  ebuild.sh, line 586:   Called die

!!! econf failed
Comment 1 Dawid Węgliński (RETIRED) gentoo-dev 2007-08-12 20:35:51 UTC

*** This bug has been marked as a duplicate of bug 41124 ***