Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC

Bug 188575

Summary: app-office/dia-0.95.1 fails due to: checking for XML::Parser... configure: error: XML::Parser perl module is required for intltool
Product: Gentoo Linux Reporter: ville <vzheiska>
Component: Current packagesAssignee: Gentoo Linux bug wranglers <bug-wranglers>
Status: RESOLVED DUPLICATE    
Severity: normal    
Priority: High    
Version: unspecified   
Hardware: AMD64   
OS: Linux   
Whiteboard:
Package list:
Runtime testing required: ---

Description ville 2007-08-12 12:00:41 UTC
app-office/dia-0.95.1 fails due to: checking for XML::Parser... configure: error: XML::Parser perl module is required for intltool

Reproducible: Always

Steps to Reproduce:
1. emerge dia
2. ???
3. checking for XML::Parser... configure: error: XML::Parser perl module is required for intltool
Comment 1 Jakub Moc (RETIRED) gentoo-dev 2007-08-12 12:05:45 UTC

*** This bug has been marked as a duplicate of bug 41124 ***