Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 188349

Summary: gnome-extra/evolution-data-server-1.10.2 digest verification fails
Product: Gentoo Linux Reporter: Mark Trolley <marktrolley>
Component: [OLD] GNOMEAssignee: Gentoo Linux Gnome Desktop Team <gnome>
Severity: normal    
Priority: High    
Version: unspecified   
Hardware: All   
OS: Linux   
Package list:
Runtime testing required: ---

Description Mark Trolley 2007-08-10 13:58:19 UTC
When running an update on my system I get a digest verification failure for gnome-extra/evolution-data-server-1.10.2.

Reproducible: Always

Steps to Reproduce:
1. emerge --sync
2. emerge --update --deep world

Actual Results:  
 \!!! Digest verification failed:
!!! /usr/portage/gnome-extra/evolution-data-server/evolution-data-server-1.10.2.ebuild
!!! Reason: Filesize does not match recorded size
!!! Got: 4410
!!! Expected: 4411

Expected Results:  
No failure.
Comment 1 Mark Trolley 2007-08-10 14:00:59 UTC
I've tried syncing my portage tree several times with the same result.
Comment 2 Peter Volkov (RETIRED) gentoo-dev 2007-08-10 14:57:56 UTC
Mark, currently in CVS Manifest records size 4410

 $=> grep evolution-data-server-1.10.2.ebuild Manifest
EBUILD evolution-data-server-1.10.2.ebuild 4410 RMD160 9448db823e72664e3fb3e59f5290c7263bf2281b SHA1 e5424060b733db49481ce1118dc98e5c19b8078a SHA256 52ea42fe40c2f771ae58761dc98748d8b2d1c12ab9bbcb05071729843ddc22e1
MD5 f15dae3e3d58197cb6b81564fbf734d1 evolution-data-server-1.10.2.ebuild 4410
RMD160 9448db823e72664e3fb3e59f5290c7263bf2281b evolution-data-server-1.10.2.ebuild 4410
SHA256 52ea42fe40c2f771ae58761dc98748d8b2d1c12ab9bbcb05071729843ddc22e1 evolution-data-server-1.10.2.ebuild 4410

and the size of ebuild 

$=> wc -c evolution-data-server-1.10.2.ebuild
4410 evolution-data-server-1.10.2.ebuild

is the same. Thus seems that this problem is already fixed in CVS. Please, wait for another half an hour and resync. If that does not fixes your problem - reopen.
Comment 3 Mark Trolley 2007-08-10 15:04:20 UTC
Resynced and it works.