Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 188024

Summary: media-plugins/libvisual-plugins-0.4.0-r1 contains wrong depend
Product: Gentoo Linux Reporter: Fabio Erculiani <lxnay>
Component: New packagesAssignee: Gentoo Sound Team <sound>
Status: VERIFIED FIXED    
Severity: normal    
Priority: High    
Version: unspecified   
Hardware: All   
OS: Linux   
Whiteboard:
Package list:
Runtime testing required: ---

Description Fabio Erculiani 2007-08-07 16:38:10 UTC
One of our users reported issues with libvisual-plugins ebuild.

gstreamer? ( >=media-libs/gstreamer-0.8 )
             ^^^^^^^^^^^^^^^^^^^^^^^^^^
it's wrong.
It would be:
gstreamer? ( =media-libs/gstreamer-0.8*)

Since this package only works with gstreamer-0.8

Reproducible: Always
Comment 1 Samuli Suominen gentoo-dev 2007-08-09 15:08:35 UTC
Seems so..

Fixed, thanks for reporting
Comment 2 Fabio Erculiani 2007-08-09 21:17:48 UTC
thanks! :)