Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC

Bug 187870

Summary: gnome-base/gdm requires dev-perl/XML-Parser
Product: Gentoo Linux Reporter: Jason Smathers (RETIRED) <jsin>
Component: [OLD] GNOMEAssignee: Gentoo Linux Gnome Desktop Team <gnome>
Status: RESOLVED DUPLICATE    
Severity: normal    
Priority: High    
Version: unspecified   
Hardware: x86   
OS: FreeBSD   
Whiteboard:
Package list:
Runtime testing required: ---

Description Jason Smathers (RETIRED) gentoo-dev 2007-08-06 02:34:42 UTC
emerging gdm failed just after displaying this error:
checking for XML::Parser... configure: error: XML::Parser perl module is required for intltool

I emerged dev-perl/XML-Parser then gdm emerged successfully.

Reproducible: Always

Steps to Reproduce:
emerge gdm without having dev-perl/XML-Parser



gfsb portage # emerge --info
Portage 2.1.3.3 (default-bsd/fbsd/6.2/x86, gcc-4.1.2, freebsd-lib-6.2-r1, 6.2-RELEASE i386)
=================================================================
System uname: 6.2-RELEASE i386 i386
Gentoo Base System release 2.0.0_alpha1
Timestamp of tree: Sat, 04 Aug 2007 21:00:01 +0000
dev-java/java-config: 1.3.7, 2.0.33-r1
dev-lang/python:     2.4.4-r4
dev-python/pycrypto: 2.0.1-r5
sys-devel/autoconf:  2.13, 2.61-r1
sys-devel/automake:  1.5, 1.7.9-r1, 1.8.5-r3, 1.9.6-r2, 1.10
sys-devel/binutils:  2.17-r1
sys-devel/gcc-config: 1.3.16
sys-devel/libtool:   1.5.24
virtual/os-headers:  6.2-r1
ACCEPT_KEYWORDS="x86-fbsd ~x86-fbsd"
AUTOCLEAN="yes"
CBUILD="i686-gentoo-freebsd6.2"
CFLAGS="-O2 -mtune=i686 -pipe"
CHOST="i686-gentoo-freebsd6.2"
CONFIG_PROTECT="/etc /usr/share/X11/xkb"
CONFIG_PROTECT_MASK="/etc/env.d /etc/env.d/java/ /etc/gconf /etc/revdep-rebuild /etc/terminfo"
CXXFLAGS="-O2 -mtune=i686 -pipe"
DISTDIR="/usr/portage/distfiles"
FEATURES="colision-protect cvs distlocks metadata-transfer parallel-fetch sfperms strict unmerge-orphans userfetch"
GENTOO_MIRRORS="http://distfiles.gentoo.org http://distro.ibiblio.org/pub/linux/distributions/gentoo"
LINGUAS="en"
MAKEOPTS="-j2 -s"
PKGDIR="/usr/portage/packages"
PORTAGE_RSYNC_OPTS="--recursive --links --safe-links --perms --times --compress --force --whole-file --delete --delete-after --stats --timeout=180 --exclude=/distfiles --exclude=/local --exclude=/packages --filter=H_**/files/digest-*"
PORTAGE_TMPDIR="/var/tmp"
PORTDIR="/usr/portage"
PORTDIR_OVERLAY="/usr/local/portage"
SYNC="rsync://rsync.gentoo.org/gentoo-portage"
USE="X acpi avi berkdb bzip3 cddb cdrom cli cracklib crypt css cups curl dbus dri dts exif firefox gdbm gif gimp gtk iconv jabber java java5 javascript jpeg libg++ midi mp3 mpeg mpeg2 mplayer ncurses nla nls nsplugin oss pam pcre pdf perl png ppds python pythontruetype qt3 qt4 readline reflection sane session spell spl ssl tcpd tiff truetype-fonts udev unicode usb wma wmv x86-fbsd xml xorg xsane xvid zlib" ALSA_PCM_PLUGINS="adpcm alaw asym copy dmix dshare dsnoop empty extplug file hooks iec958 ioplug ladspa lfloat linear meter mulaw multi null plug rate route share shm softvol" ELIBC="FreeBSD" INPUT_DEVICES="keyboard mouse" KERNEL="FreeBSD" LCD_DEVICES="bayrad cfontz cfontz633 glk hd44780 lb216 lcdm001 mtxorb ncurses text" LINGUAS="en" LIRC_DEVICES="audio audio_alsa" USERLAND="BSD" VIDEO_CARDS="r128 mach64"
Unset:  CTARGET, EMERGE_DEFAULT_OPTS, INSTALL_MASK, LANG, LC_ALL, LDFLAGS, PORTAGE_COMPRESS, PORTAGE_COMPRESS_FLAGS, PORTAGE_RSYNC_EXTRA_OPTS
Comment 1 Jakub Moc (RETIRED) gentoo-dev 2007-08-06 07:40:05 UTC

*** This bug has been marked as a duplicate of bug 41124 ***