Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC

Bug 181455

Summary: media-libs/jpeg-6b-r8: Ignored LDFLAGS: /usr/lib/libjpeg.so.62.0.0, /usr/bin/jpegexiforient
Product: Gentoo Linux Reporter: Arfrever Frehtes Taifersar Arahesis (RETIRED) <arfrever>
Component: New packagesAssignee: Gentoo Linux bug wranglers <bug-wranglers>
Status: RESOLVED DUPLICATE    
Severity: minor    
Priority: High    
Version: unspecified   
Hardware: All   
OS: Linux   
Whiteboard:
Package list:
Runtime testing required: ---

Description Arfrever Frehtes Taifersar Arahesis (RETIRED) gentoo-dev 2007-06-09 17:33:33 UTC
/var/tmp/portage/media-libs/jpeg-6b-r8/image/usr/lib/libjpeg.so.62.0.0
  [ 1] .hash            HASH           000000f4 0000f4 000398 04   A  3   0  4
/var/tmp/portage/media-libs/jpeg-6b-r8/image/usr/bin/jpegexiforient
  [ 3] .hash            HASH           08048188 000188 00004c 04   A  5   0  4

Ignoring LDLFAGS increases files sizes and decreases performance.
Comment 1 Jakub Moc (RETIRED) gentoo-dev 2007-06-12 17:48:16 UTC
OK, that was about enough.

1/ Use common sense when filing bugs (like, what about mailing gentoo-dev mailing list first and asking about the best course of action here?
2/ If you have a patch, submit it *upstream* unless this is a *Gentoo-specific* issue.
Comment 2 SpanKY gentoo-dev 2009-08-23 00:53:53 UTC
ignored ldflags bugs are not "NEEDPATCH"
Comment 3 SpanKY gentoo-dev 2009-08-23 00:54:01 UTC

*** This bug has been marked as a duplicate of bug 209714 ***