Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC

Bug 170694

Summary: ?/fsfn: Sony Vaio (FS series) laptop hotkey handler
Product: Gentoo Linux Reporter: Luis Vitorio Cargnini <lvcargnini>
Component: New packagesAssignee: Default Assignee for New Packages <maintainer-wanted>
Status: RESOLVED WONTFIX    
Severity: enhancement CC: peach
Priority: High Keywords: EBUILD
Version: unspecified   
Hardware: All   
OS: Linux   
Whiteboard:
Package list:
Runtime testing required: ---
Attachments: Sony Vaio (FS series) laptop hotkey handler
Sony Vaio (FS series) laptop hotkey handler ebuild file
fsfn-9999.ebuild

Description Luis Vitorio Cargnini 2007-03-13 03:19:13 UTC
Sony Vaio (FS series) laptop hotkey handler

Reproducible: Always




Sony Vaio (FS series) laptop hotkey handler
Comment 1 Luis Vitorio Cargnini 2007-03-13 03:19:32 UTC
Created attachment 113136 [details]
Sony Vaio (FS series) laptop hotkey handler

Sony Vaio (FS series) laptop hotkey handler
Comment 2 Jakub Moc (RETIRED) gentoo-dev 2007-03-13 07:55:25 UTC
Comment on attachment 113136 [details]
Sony Vaio (FS series) laptop hotkey handler

Please, never ever attach tarballs. All we need is plaintext ebuilds plus
patches, initscript etc.
http://www.gentoo.org/proj/en/devrel/handbook/handbook.xml?part=2&chap=3#doc_chap2
Comment 3 Jakub Moc (RETIRED) gentoo-dev 2007-03-13 07:55:39 UTC
Reopen with plaintext ebuild, thanks.
Comment 4 Luis Vitorio Cargnini 2007-03-13 13:51:14 UTC
Created attachment 113165 [details]
Sony Vaio (FS series) laptop hotkey handler ebuild file

Sony Vaio (FS series) laptop hotkey handler
Comment 5 Luis Vitorio Cargnini 2007-03-13 13:51:35 UTC
uploaded ebuild file
Comment 6 Matteo 'The Peach' Pescarin 2007-08-14 18:10:26 UTC
Created attachment 128089 [details]
fsfn-9999.ebuild

created svn ebuild.
tested on my x86 system.
Comment 7 kundarsa@gmail.com 2016-04-22 21:40:22 UTC
This package does not meet the current criteria needed to be a viable candidate for the Portage tree since the upstream sources are no longer available at the location provided by the ebuild. This criteria is currently listed at the following URL:
https://wiki.gentoo.org/wiki/Project:Proxy_Maintainers/Maintainer_Wanted
Metric: Upstream status: Exists; "Package must still be available and fetchable (did it move to github, bitbucket, ...?)"


If you (or another user) are still wanting this package to make it into the Portage tree please let us know by re-opening this bug and include a new usable upstream source. Sadly, until that time we cannot move forward with this ebuild.

Tom D