Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 170395

Summary: Planeshift ebuild request
Product: Gentoo Linux Reporter: Matteo Spreafico <matteo>
Component: [OLD] GamesAssignee: Gentoo Games <games>
Status: VERIFIED INVALID    
Severity: enhancement    
Priority: High    
Version: unspecified   
Hardware: All   
OS: Linux   
URL: http://www.planeshift.it/
Whiteboard:
Package list:
Runtime testing required: ---

Description Matteo Spreafico 2007-03-11 12:37:05 UTC
The objective of the PlaneShift project is to create a virtual fantasy world in which a player can start from humble beginnings and advance to greatness in whatever path they may choose. PlaneShift is a Role Playing Game - be sure to read our Roleplay guidelines! We will focus our efforts on the reproduction of a real world with politics, economy and many non-player-characters controlled by the server that will bring our world to life, even without players connected!

We want to give FREE access to everyone, without the need to either purchase the game or pay a monthly fee. Servers and bandwidth will be donated by sponsors.

Our virtual world is persistent, and this means you can connect to it at any hour of the day and you will always find players and NPCs wandering our realms. You will be able to disconnect and reconnect again as many times as you like because your character is stored on the server, so you will never have to worry about saving the game.

You will use a client program to interact with our world that enables you to have a 3D view of the surroundings.

Reproducible: Always
Comment 1 ebfe 2007-03-11 13:14:47 UTC
whats wrong with games-rpg/planeshift ?
Comment 2 Mr. Bones. (RETIRED) gentoo-dev 2007-03-11 13:32:04 UTC
already in portage