Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 167513

Summary: media-sound/gnomad: won't recognize plugged MTP-based devices
Product: Gentoo Linux Reporter: jors <qat>
Component: New packagesAssignee: Gentoo Sound Team <sound>
Status: RESOLVED INVALID    
Severity: minor    
Priority: High    
Version: unspecified   
Hardware: AMD64   
OS: Linux   
Whiteboard:
Package list:
Runtime testing required: ---

Description jors 2007-02-18 18:44:51 UTC
If you install Gnomad, restart hotplug (just in case...) and plug your Creative Zen V, Gnomad won't find it. The gnomad ebuild is lacking libmtp as a dependency (could it be activated also as a USE flag for being optional?), so devices that work with that protocol won't be seen by Gnomad.

Reproducible: Always

Steps to Reproduce:
1.Plug Creative Zen V.
2.Start Gnomad.
3.Gnomad doesn't find any device.

Actual Results:  
Nothing.

Expected Results:  
Find the device.

Once libmtp has been installed and Gnomad re-emerged, all worked correctly as the configure looked for & found libmtp.
Comment 1 Tony Vroon gentoo-dev 2007-06-01 23:20:31 UTC
The gnomad version that you tried this with didn't support libmtp. The current version in portage does.