Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 166333

Summary: Stabilize x11-misc/autocutsel-0.9.0
Product: Gentoo Linux Reporter: Samuli Suominen <ssuominen>
Component: Current packagesAssignee: Desktop Misc. Team <desktop-misc>
Status: VERIFIED FIXED    
Severity: normal CC: p
Priority: High    
Version: unspecified   
Hardware: All   
OS: Linux   
Whiteboard:
Package list:
Runtime testing required: ---

Description Samuli Suominen gentoo-dev 2007-02-11 13:12:07 UTC
Current stable autocutsel-0.8.0 is still using virtual/x11 and uses make instead of emake. I'd like to mark autocutsel-0.9.0 stable instead and remove old versions.

Thanks, drac
Comment 1 Raúl Porcel (RETIRED) gentoo-dev 2007-02-11 13:51:30 UTC
x86 stable
Comment 2 nixnut (RETIRED) gentoo-dev 2007-02-11 14:29:08 UTC
Stable on ppc.
Comment 3 Gustavo Zacarias (RETIRED) gentoo-dev 2007-02-12 14:26:18 UTC
sparc stable and removed old.
Comment 4 ChazeFroy 2009-01-19 15:13:55 UTC
This is stable on amd64. Can you release a new ebuild that includes amd64 in KEYWORDS?
Comment 5 Peter Waller 2009-10-13 18:27:01 UTC
(In reply to comment #4)
> This is stable on amd64. Can you release a new ebuild that includes amd64 in
> KEYWORDS?
> 

Is there a reason this is not stable on amd64?
Comment 6 Samuli Suominen gentoo-dev 2009-10-13 20:24:19 UTC
(In reply to comment #5)
> Is there a reason this is not stable on amd64?

Because nobody has requested it. Commenting on 2-3 years old bug won't help you with that, open a new bug so it can be assigned to the correct people.