Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 15397

Summary: MPlayer 0.90rc4 and mplayerplug-in
Product: Gentoo Linux Reporter: Patrik Kullman <patrik>
Component: New packagesAssignee: Martin Schlemmer (RETIRED) <azarah>
Status: VERIFIED DUPLICATE    
Severity: normal CC: fjleon, h3y
Priority: High    
Version: 1.4_rc2   
Hardware: x86   
OS: Linux   
Whiteboard:
Package list:
Runtime testing required: ---
Bug Depends on:    
Bug Blocks: 14954    
Attachments: rc4 ebuild straight off rc3
digest file
New (working) gtk2-patch, place in the files directory
The corresponding .ebuild (points to the _rc4 patchfile)

Description Patrik Kullman 2003-02-09 19:04:24 UTC
Mplayer 0.90rc4 has been released.
The last release before final, they say.
I haven't tried building it myself yet, will do tomorrow.

Also, I discovered the nifty "mplayerplug-in" that allows mplayer to handle the
multimedia in Netscape, Mozilla and Konqueror (mplayerplug-in.sf.net).

Will try to make an ebuild for it tomorrow, as well.

Reproducible: Always
Steps to Reproduce:
Comment 1 Seemant Kulleen (RETIRED) gentoo-dev 2003-02-09 19:17:19 UTC
bug 14954 already has the plugin
Comment 2 Francisco León 2003-02-10 15:21:53 UTC
i just copied mplayer rc3 ebuild and made it rc4
the gtk2 patch does not apply so i just removed it.
it works fine
Comment 3 Francisco León 2003-02-10 15:24:20 UTC
Created attachment 8133 [details]
rc4 ebuild straight off rc3
Comment 4 Francisco León 2003-02-10 15:24:47 UTC
Created attachment 8134 [details]
digest file
Comment 5 Francisco León 2003-02-10 15:25:22 UTC
Comment on attachment 8133 [details]
rc4 ebuild straight off rc3

feel free to tweak
Comment 6 jINKs 2003-02-10 18:59:05 UTC
Created attachment 8142 [details, diff]
New (working) gtk2-patch, place in the files directory
Comment 7 jINKs 2003-02-10 19:00:55 UTC
Created attachment 8143 [details]
The corresponding .ebuild (points to the _rc4 patchfile)
Comment 8 Martin Schlemmer (RETIRED) gentoo-dev 2003-02-12 01:15:09 UTC

*** This bug has been marked as a duplicate of 14954 ***
Comment 9 Hanno Böck gentoo-dev 2003-02-12 15:14:21 UTC
azarah, 14954 is only about mplayerplug-in.
mplayer 0.9rc4 is still not in portage.
Comment 10 Francisco León 2003-02-15 13:02:21 UTC
this is not a dupe! please re-open

Use the rc4 patch and the ebuild provided by Alexander and use my digest file, please upload to portage!

Please update summary

Comment 11 Martin Schlemmer (RETIRED) gentoo-dev 2003-02-16 20:02:55 UTC
I did not close this.  Anyhow, I did add rc4, so no need to open.
Comment 12 Martin Schlemmer (RETIRED) gentoo-dev 2003-02-16 20:06:27 UTC
Err, ok, I did close this, but seems like it was a collide, as I did not see
the additions.  Only saw it in my bugzilla mail now:


-------------------------------------------------------------------------
http://bugs.gentoo.org/show_bug.cgi?id=15397


azarah@gentoo.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |DUPLICATE




------- Additional Comments From alexander@duscheleit.de  2003-10-02 18:59 EST -------
Created an attachment (id=8142)
 --> (http://bugs.gentoo.org/attachment.cgi?id=8142&action=view)
New (working) gtk2-patch, place in the files directory


------- Additional Comments From alexander@duscheleit.de  2003-10-02 19:00 EST -------
Created an attachment (id=8143)
 --> (http://bugs.gentoo.org/attachment.cgi?id=8143&action=view)
The corresponding .ebuild (points to the _rc4 patchfile)


------- Additional Comments From azarah@gentoo.org  2003-12-02 01:15 EST -------


*** This bug has been marked as a duplicate of 14954 ***



------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.