Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 15341

Summary: Many kernel ebuilds have very generic description
Product: Gentoo Linux Reporter: Brandon Hale (RETIRED) <tseng>
Component: New packagesAssignee: Brandon Low (RETIRED) <lostlogic>
Status: RESOLVED DUPLICATE    
Severity: minor    
Priority: High    
Version: unspecified   
Hardware: All   
OS: All   
Whiteboard:
Package list:
Runtime testing required: ---

Description Brandon Hale (RETIRED) gentoo-dev 2003-02-08 18:53:51 UTC
Gentoo has a quickly growing set of kernel sources, but most of them simply copy
the description "Full sources for the Gentoo Linux kernel." Doing an emerge -s
xxx-sources, I would expect to see more description of the package's
contents/purpose.  I see this less now than in the past, but serveral packages,
(gentoo-sources, mjc-sources, crypto-sources, vanilla-sources, sparc-sources,
ppc-sources, and development-sources all have the same generic description
original written for gentoo-sources

Reproducible: Always
Steps to Reproduce:
1. emerge -s sources
Actual Results:  
emerge -s printed the requested information, but the descriptions were very,
well... undescriptive (eg, what is the purpose of lolo/mjc sources? ck-sources
is better explained imo

Expected Results:  
More descriptive output
Comment 1 Seemant Kulleen (RETIRED) gentoo-dev 2003-02-08 22:22:09 UTC
*** Bug 15342 has been marked as a duplicate of this bug. ***
Comment 2 Seemant Kulleen (RETIRED) gentoo-dev 2003-02-08 22:25:20 UTC

*** This bug has been marked as a duplicate of 15339 ***