Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 140485

Summary: x11-themes/gnome-icon-theme-2.14.2 is incompatible with mail-client/evolution
Product: Gentoo Linux Reporter: Sebastian Noack <sebastian.noack>
Component: [OLD] GNOMEAssignee: Gentoo Linux Gnome Desktop Team <gnome>
Status: RESOLVED DUPLICATE    
Severity: normal    
Priority: High    
Version: 2006.0   
Hardware: All   
OS: Linux   
Whiteboard:
Package list:
Runtime testing required: ---

Description Sebastian Noack 2006-07-15 06:59:41 UTC
If you update x11-themes/gnome-icon-theme from version 2.12.1 to 2.14.2 the most icons in evolution won't be available anymore. I have experienced it with evolution-2.6.2-r1 but maybe other versions of evolution or even other gtk-apps are concerned.

I don't know whether it is a bug in x11-themes/gnome-icon-theme-2.14.2 or if evolution is only dependent on <=x11-themes/gnome-icon-theme-2.12.1.

Regards
Sebastian Noack
Comment 1 John N. Laliberte (RETIRED) gentoo-dev 2006-07-15 07:04:43 UTC

*** This bug has been marked as a duplicate of 133241 ***