Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 137559

Summary: dev-php/PEAR-DB-1.7.6-r1 failed
Product: Gentoo Linux Reporter: Portnyagin Maksim <virus>
Component: New packagesAssignee: Gentoo Linux bug wranglers <bug-wranglers>
Status: RESOLVED DUPLICATE    
Severity: normal    
Priority: Normal    
Version: 2005.1   
Hardware: x86   
OS: Linux   
Whiteboard:
Package list:
Runtime testing required: ---

Description Portnyagin Maksim 2006-06-22 04:05:30 UTC
Portage 2.1 (default-linux/x86/2006.0, gcc-3.3.6, glibc-2.3.5-r1, 2.6.12-gentoo-r10 i686)
=================================================================
System uname: 2.6.12-gentoo-r10 i686 Intel(R) Pentium(R) 4 CPU 3.00GHz
Gentoo Base System version 1.6.14
ccache version 2.3 [disabled]
dev-lang/python:     2.3.5-r2, 2.4.2
dev-python/pycrypto: 2.0.1-r5
dev-util/ccache:     2.3
dev-util/confcache:  [Not Present]
sys-apps/sandbox:    1.2.12
sys-devel/autoconf:  2.13, 2.59-r7
sys-devel/automake:  1.4_p6, 1.5, 1.6.3, 1.7.9-r1, 1.8.5-r3, 1.9.6-r1
sys-devel/binutils:  2.16.1
sys-devel/gcc-config: 1.3.12-r2
sys-devel/libtool:   1.5.22
virtual/os-headers:  2.6.11-r2
ACCEPT_KEYWORDS="x86"
AUTOCLEAN="yes"
CBUILD="i686-pc-linux-gnu"
CFLAGS="-O2 -march=pentium4"
CHOST="i686-pc-linux-gnu"
CONFIG_PROTECT="/etc /usr/kde/3.5/env /usr/kde/3.5/share/config /usr/kde/3.5/shutdown /usr/lib/X11/xkb /usr/lib/mozilla/defaults/pref /usr/share/config /var/bind /var/qmail/alias /var/qmail/control /var/vpopmail/domains /var/vpopmail/etc"
CONFIG_PROTECT_MASK="/etc/env.d /etc/gconf /etc/splash /etc/terminfo"
CXXFLAGS="-O2 -march=pentium4"
DISTDIR="/media/usr/portage/distfiles"
FEATURES="autoconfig distlocks metadata-transfer sandbox sfperms strict"
GENTOO_MIRRORS="http://distfiles.gentoo.org http://distro.ibiblio.org/pub/linux/distributions/gentoo"
LANG="ru_RU.KOI8-R"
LINGUAS="ru en"
PKGDIR="/usr/portage/packages"
PORTAGE_RSYNC_OPTS="--recursive --links --safe-links --perms --times --compress --force --whole-file --delete --delete-after --stats --timeout=180 --exclude='/distfiles' --exclude='/local' --exclude='/packages'"
PORTAGE_TMPDIR="/var/tmp"
PORTDIR="/usr/portage"
SYNC="rsync://10.0.0.1/gentoo-portage"
USE="x86 X aac aalib acl acpi alsa apache2 apm avi berkdb bitmap-fonts cdr cli crypt divx4linux dri dts dv dvd dvdr eds emboss encode esd ffmpeg flac foomaticdb fortran ftp gd gdbm gif gnome gpm gstreamer gtk gtk2 icq imap imlib innodb ipv6 isdnlog java javascript jpeg kde kerberos libclamav libg++ libwww mad maildir mikmod motif mozilla mp3 mpeg mysql nas ncurses nls nptl nvidia oav ogg opengl oss pam pcre pdflib perl php png pppd python qt quicktime readline reflection samba sasl sdl session speex spell spl ssl tcpd theora truetype truetype-fonts type1-fonts udev unicode vcd vhosts vorbis win32codecs xml xmms xorg xv xvid zlib elibc_glibc kernel_linux linguas_ru linguas_en userland_GNU"
Unset:  CTARGET, EMERGE_DEFAULT_OPTS, INSTALL_MASK, LC_ALL, LDFLAGS, MAKEOPTS, PORTAGE_RSYNC_EXTRA_OPTS, PORTDIR_OVERLAY
Comment 1 Portnyagin Maksim 2006-06-22 04:06:27 UTC
>>> Emerging (1 of 22) dev-php/PEAR-DB-1.7.6-r1 to /
>>> checking ebuild checksums ;-)
>>> checking auxfile checksums ;-)
>>> checking miscfile checksums ;-)
>>> checking DB-1.7.6.tgz ;-)
>>> Unpacking source...
>>> Unpacking DB-1.7.6.tgz to /var/tmp/portage/PEAR-DB-1.7.6-r1/work
tar: &#1053;&#1091;&#1083;&#1077;&#1074;&#1086;&#1081; &#1073;&#1083;&#1086;&#1082; &#1074; 1436
>>> Source unpacked.
>>> Compiling source in /var/tmp/portage/PEAR-DB-1.7.6-r1/work/DB-1.7.6 ...
>>> Source compiled.
>>> Test phase [not enabled]: dev-php/PEAR-DB-1.7.6-r1

>>> Install PEAR-DB-1.7.6-r1 into /var/tmp/portage/PEAR-DB-1.7.6-r1/image/ category dev-php

!!! ERROR: dev-php/PEAR-DB-1.7.6-r1 failed.
Call stack:
  ebuild.sh, line 1539:   Called dyn_install
  ebuild.sh, line 1013:   Called src_install
  ebuild.sh, line 1248:   Called php-pear-r1_src_install
  php-pear-r1.eclass, line 66:   Called die

!!! Unable to install PEAR package
!!! If you need support, post the topmost build error, and the call stack if relevant.
Comment 2 Jakub Moc (RETIRED) gentoo-dev 2006-06-22 04:10:43 UTC
Don't restrict bugs without any reason, please.

Remove /etc/pear.conf, (re)emerge latest PEAR-PEAR, try again.

*** This bug has been marked as a duplicate of 131086 ***

*** This bug has been marked as a duplicate of 131086 ***
Comment 3 Portnyagin Maksim 2006-06-22 04:25:53 UTC
I'm remove /etc/pear.conf and PEAR-DB dont work.
>>> Emerging (2 of 23) dev-php/PEAR-DB-1.7.6-r1 to /
>>> checking ebuild checksums ;-)
>>> checking auxfile checksums ;-)
>>> checking miscfile checksums ;-)
>>> checking DB-1.7.6.tgz ;-)
>>> Unpacking source...
>>> Unpacking DB-1.7.6.tgz to /var/tmp/portage/PEAR-DB-1.7.6-r1/work
tar: &#1053;&#1091;&#1083;&#1077;&#1074;&#1086;&#1081; &#1073;&#1083;&#1086;&#1082; &#1074; 1436
>>> Source unpacked.
>>> Compiling source in /var/tmp/portage/PEAR-DB-1.7.6-r1/work/DB-1.7.6 ...
>>> Source compiled.
>>> Test phase [not enabled]: dev-php/PEAR-DB-1.7.6-r1

>>> Install PEAR-DB-1.7.6-r1 into /var/tmp/portage/PEAR-DB-1.7.6-r1/image/ category dev-php

!!! ERROR: dev-php/PEAR-DB-1.7.6-r1 failed.
Call stack:
  ebuild.sh, line 1539:   Called dyn_install
  ebuild.sh, line 1013:   Called src_install
  ebuild.sh, line 1248:   Called php-pear-r1_src_install
  php-pear-r1.eclass, line 66:   Called die

!!! Unable to install PEAR package
!!! If you need support, post the topmost build error, and the call stack if relevant.