Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 137226

Summary: tunepimp-0.4.2 should ba package.masked
Product: Gentoo Linux Reporter: mikael lammentausta <mikael.lammentausta>
Component: Current packagesAssignee: Gentoo KDE team <kde>
Severity: major    
Priority: High    
Version: unspecified   
Hardware: All   
OS: Linux   
Package list:
Runtime testing required: ---
Bug Depends on:    
Bug Blocks: 137185    

Description mikael lammentausta 2006-06-18 22:29:53 UTC
I'm just passing this on from the amaroK mailinglist:

> I get 100% cpu from Amarok if I do any musicbrainz lookup. (revision
> 552508, tunepimp 0.4.2)
> The lookups are never successful, sitting with a busy cursor indefinitely,
> The only debug I see is this:
This is a known problem with libtunepimp 0.4.2.  I ran into it a while ago and
Alex and I worked on debugging it, and it seems to be a problem with .4.2,
because .4.1 works fine.  BTW, it doesn't just not work with amarok, it
doesn't work using the standalone program distributed with tunepimp.

You should downgrade.
Comment 1 Diego Elio Pettenò (RETIRED) gentoo-dev 2006-06-19 03:55:05 UTC
Yes it should, I've talked about this last night in #amarok too. I just forgot to do that after committing Amarok 1.4.1_beta1 (that I was testing at the time).

Give me a couple of minutes.
Comment 2 Diego Elio Pettenò (RETIRED) gentoo-dev 2006-06-19 03:58:55 UTC
Masked now.