Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 108515

Summary: docbook-sgml-utils-0.6.14 fails to emerge due to jade errors
Product: Gentoo Linux Reporter: Bruno Laturner Lemes <renrutal>
Component: New packagesAssignee: Text-Markup Team (OBSOLETE) <text-markup+disabled>
Severity: major    
Priority: High    
Version: unspecified   
Hardware: x86   
OS: Linux   
Package list:
Runtime testing required: ---
Attachments: emerge --info
emerge docbook-sgml-utils

Description Bruno Laturner Lemes 2005-10-08 10:27:30 UTC
Quite huge number of undefined element errors stop docbook-sgml-utils-0.6.14
from emerging cleanly.

Also this seems a different error from the other bugs I queries.

Attaching the logs and info...
Comment 1 Bruno Laturner Lemes 2005-10-08 10:35:14 UTC
Created attachment 70165 [details]
emerge --info
Comment 2 Bruno Laturner Lemes 2005-10-08 11:18:22 UTC
Created attachment 70169 [details]
emerge docbook-sgml-utils

Also I have every dependency of this package updated and cleanly emerged.

# make --version
GNU Make 3.80
Comment 3 Leonardo Boshell (RETIRED) gentoo-dev 2005-10-09 22:04:27 UTC
There is something wrong with the SGML catalog system on your system. Try
running something like:

  emerge ~docbook-sgml-dtd-3.1

and then try to emerge docbook-sgml-utils again.
Comment 4 eipi 2005-10-12 00:09:00 UTC
Same problem for me. The emerging of  ~docbook-sgml-dtd-3.1 did not help. 
Comment 5 Daniel Baumann 2005-10-15 05:54:49 UTC
I tried recompiling docbook-dsssl-stylesheets AFTER docbook-sgml-dtd-3.1 and it 
solved the problem for me 
Comment 6 Leonardo Boshell (RETIRED) gentoo-dev 2005-11-17 18:22:41 UTC
No reply from the original reporter.

Regarding comment #4, there's no useful information to study the problem. If you
still experience problems, please search for other bug reports, and failing to
find one similar to your situation, please open a new report, including the
output from "emerge --info" and attaching the complete output from the emerge
call that fails.
Comment 7 Bruno Laturner Lemes 2005-11-17 18:31:10 UTC
(In reply to comment #6)

Opps, sorry for the lack of replies.

Well, all what I have to tell is that I'm not having any more problems, and I'm
still running on stable x86. Dunno how it fixed itself, perhaps just the
unemerge of the packages and their dependencies, then emerge them again.