Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 10631

Summary: missing librairy for gimp-1.10
Product: Gentoo Linux Reporter: Baptiste Mille-Mathias <bmm80>
Component: New packagesAssignee: Leonardo Boshell (RETIRED) <leonardop>
Severity: major    
Priority: High    
Version: 1.4_rc1   
Hardware: x86   
OS: Linux   
Package list:
Runtime testing required: ---

Description Baptiste Mille-Mathias 2002-11-12 11:08:59 UTC
I emerged the ebuild for gimp-1.3.10
but when i tried to load him , I've this message:
gimp-1.3: error while loading shared libraries: cannot
open shared object file: No such file or directory.
I tried to launch it when i didn't unmerge gimp-1.3.9, and it was working.
Comment 1 Baptiste Mille-Mathias 2002-11-12 11:17:10 UTC
I made a symlik between and the which
It's working now.
don't know if this an ebuild problem.
Weird because gimp-1.3.10 is linked against
Comment 2 Leonardo Boshell (RETIRED) gentoo-dev 2002-11-16 18:37:23 UTC
This certainly doesn't look like an ebuild problem, and remember that this a
masked package, which pretty much means you can count on it failing :) Glad that
your small hack worked, anyway.
Comment 3 Baptiste Mille-Mathias 2002-11-20 03:24:25 UTC
Ok I close it now