Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC

Bug 100768

Summary: Firestarter is missing a dependency: XML::Parser (from perl)
Product: Gentoo Linux Reporter: Tres 'RiverRat' Melton <RiverRat>
Component: New packagesAssignee: Gentoo Linux bug wranglers <bug-wranglers>
Status: RESOLVED DUPLICATE    
Severity: normal    
Priority: High    
Version: unspecified   
Hardware: All   
OS: Linux   
Whiteboard:
Package list:
Runtime testing required: ---
Attachments: Adjust the ebuild to include the depen

Description Tres 'RiverRat' Melton 2005-07-29 17:14:02 UTC
Firestarter is missing a dependency:  XML::Parser  (from perl)

In IRC it was said:
fiberoptix during an emerge of firestarter I get this error checking for
XML::Parser... configure: error: XML::Parser perl module is required for intltool
Comment 1 Tres 'RiverRat' Melton 2005-07-29 17:15:59 UTC
Created attachment 64691 [details, diff]
Adjust the ebuild to include the depen
Comment 2 Jakub Moc (RETIRED) gentoo-dev 2005-07-29 17:19:32 UTC
(In reply to comment #0)
> Firestarter is missing a dependency:  XML::Parser  (from perl)

Uhm, no. Run perl-cleaner.

*** This bug has been marked as a duplicate of 41124 ***